R7000 flashing back to netgear issues

2 posts / 0 new
Last post
RogerB
RogerB's picture
R7000 flashing back to netgear issues

So I flashed my R7000 to dd-wrt. My family was complaining of the internet speed so just for kicks, I tried to flash back to the original Netgear firmware. I am not sure if it really completed.I tried to access 192.168.1.1 and page wouldn't come up. Rebooted router a few times. then I tried reseting it. My desktop hardwired to the router could not get an internet connection, but my wifi app on my phone showed it was putting aout the default network names.

I removed the R7000 and hooked back up the R6400 that I had before this. I could get on the network with my hardwired desktop but 192.168.1.1 or www.routerlogin would not work.

I tired rebooting everyting, computer, router, modem, but I still cannot get the 192.168.1.1 page to come up. I tried the R7000 a few more times. I wanted to try to restore my saved settings with the R7000 but without the management page, that wont happen. I tried the 30-30-30 reset. I guess my R7000 is partially bricked, but I don't want to buy a new router and still not be able to get to the management page.

 

Any ideas please?

mesteele101
mesteele101's picture
You bricked your router. This

You bricked your router. This happens from time to time if you don't follow instructions. Most likely you will be able to repair it, but who knows.

Do a Google search for how do I unbrick R7000

There are a few way to do it so check out a several locations, and videos.