R7000 locked?

6 posts / 0 new
Last post
Dmonikoner
Dmonikoner's picture
R7000 locked?

Hi Guys,

I updated to Tomato on my r7000, and I can't log back in.

The router seems to have a different IP address, and doesn't respond to any ping.

I'm getting all clear lights on the router, though when plugged into ethernet I don't seem to be getting a signal. (The ethernet doesn't light up, my computer occasionally says ethernet disconnected for no reason - Ubuntu)

Can someone tell me how to fix this?

Cheers.

Dmonikoner
Dmonikoner's picture
Also putty seems to time out

Also putty seems to time out constantly, I tried changing the password to see if that would somehow help, or just to see if I could connect.

Mastec
Mastec's picture
Give this a try if you haven

Give this a try if you haven't done so already.

Give your pc a static IP like 192.168.1.5?  Press Tab and the subnet mask should show 255.255.255.0.  In the default gateway enter 192.168.1.1.

Dmonikoner
Dmonikoner's picture
I had the static IP at 92.168

I had the static IP at 92.168.1.2, changed it to 1.5 but still no connection, ping to 1.1 times out. I have a serial to USB converter on the way to try and reflash it. 

Dmonikoner
Dmonikoner's picture
I've tried tftp'ing the

I've tried tftp'ing the original firmware back into it also, it always times out. Ping either says destination unreachable, or times out. 

Dmonikoner
Dmonikoner's picture
If anyone is reading this and

If anyone is reading this and had the same problem I fixed it by getting a USB to Serial converter from eBay and while resetting it connect using putty and pressing cntrl c get into a shell and erase the nvram via command line.