R7000 OpenVPN not connecting

1 post / 0 new
beech2000's picture
R7000 OpenVPN not connecting

OpenVPN during connect changes from grey to yellow and times out during connection.

One of the line items "no certification authentication method found".

I tried from a teatherd phone connection on two different laptops as well as the neighbors wi-fi connection and same no connect result.

After hours Netgear Chat support was no help either. We tried disableing windows firewalls on both PC's and finally reset the modem, reconfigured and same no connect result. 

We tried the 32 and 64 bit installer as well as versions 2.3.4 and 2.3.2 and no luck.

OS on the clients are Dell Laptop is Windows 7 Pro on the Toshiba Laptop the OS is Windows 7 Ultimate.

In all cases I verified the unzipped files from the router went to the correct config folders for both the 32 and 64 bit locations within the respective Program Files directory. I am at a loss. Netgear chat support was no help either. I will try again during business hours but look to forums help.