R7000 tomato attempt not working - cannot see router after initial Tomato flash

2 posts / 0 new
Last post
Zouave75
Zouave75's picture
R7000 tomato attempt not working - cannot see router after initial Tomato flash

Hi. I bought a Netgear R7000 Nighthawk with DD-WRT pre-installed. It worked well. I wanted to try tomato because of a few features that it had over DD-WRT. Specifically the dual OpenVPN connections that could be stored as I use amazon Prime and Netflix and my VPN uses different servers for each service. I love the idea of just switching back and forth on the router without having to backup and reboot all the time.

I was told to flash from DD-WRT to tomato. It did work but suffice it to say, there were small issues - no static DNS server settings available, VPN services would not start. Not everything seemed to be working correctly. I decided to do it the correct way after finding the Shibby Tomato site. So I followed the instructions there up until flashing the initial tomato firmware. After flashing the initial tomato firmware, I could not find my router. I get a connection issue at 192.168.1.1. The router, however, seems happy. It has regular light patterns and my connected computer is flashing away on its wired connection. Have I bricked it or is it just at a different address? I have tried 'resetting' it, but I guess I'm a bit unsure as to exactly what 'resetting' means. I have held down the reset button in the back with a pencil for 1, 5, 30+ seconds at a time but the router never seems to power cycle, it just keeps blinking away seemingly happily.

So, my questions. Does the router need to be reset a few times for it to come back to me? If so, what, exactly, do I need to do to reset it? I believe I am on the initial Tomato firmware and if I could access it, I could continue and flash the full AIO firmware.

I did purchase a USB-TTL cable just in case (but my initial attempt at accessing the router via COM is not working - cannot find that MINICOM is installed (Fedora Cinnamon Linux), having difficulty using puTTY, etc).

Please advise!

Thank you, Erik

 

rafalwal
rafalwal's picture
Is the first LED white on

Is the first LED white on router? 

1. You must change manualy ip address in network card on computer to 192.168.1.2 mask 255.255.255.0 and connect to router via ethernet cable. 

2. Connect via web browser to http://192.168.1.1 user admin password or password: password

3. Delete NVRAM