R7000 Tomato flash

4 posts / 0 new
Last post
keef
keef's picture
R7000 Tomato flash
Hello.
 
I wanted to flash my nice shiny Netgear R7000 with Shibby.  Sooooooo
 
I had done the initial firmware and just finished AIO and I was about to make the selection to clear nvram and I was kicked out. I can no longer access 192.168.1.1. Browser, ping or otherwise.
 
The correct lights on on so a brick is doubtful.
 
I rebooted my PC, tried it on a PC with ip 192.168.1.2 but no luck.
 
Where did it go?
 
any help is very much appreciated.
 
thanks, Bj
 
(I was unsure of which forum to use - please excuse the cross post)
Terijan
Terijan's picture
Have you tried command via

Have you tried command via cmd: "nslookup" ?

It will give you correct router address.

keef
keef's picture
Hi. Great idea. It does come

Hi. Great idea. It does come back as 1.1

 

Now if I point my browser to 192.1681.1 it asks for a password. I need to clear nvram.

 

A 30/30/30 was suggested but I'm nto sure if that will leave me in a state to upload new firmware or at the Tomato login prompt.

thanks, Bj

Terijan
Terijan's picture
1. In case it lets you in

1. In case it lets you in (you can log in to your router) - all is good.

2. In case it says incorrect login - you will have to do hardware reset. Some firmwares has their own login and after you install it - you can't login with your own login name and password. Take a needle and push a button in a hole. Hold it for a about 15-20sec. It will reset your firmware to default settings and first time it will let you in without username / password.

3. In case hardware reset don't helps - you bricked the router. You will have to use USB cable to install stock firmware.

Zircon - This is a contributing Drupal Theme
Design by WeebPal.