R7000 totally uresponsive after firmware attempted flash

3 posts / 0 new
Last post
Mandarin's picture
R7000 totally uresponsive after firmware attempted flash

HI all

Need help please.

After following instructions on reflashing the initial firmware on my R7000 it has now bricked. Attempted to to tomato flash. The lock up came after the flashing initial image during the process.

The LED power light is on. Connected to the gateway router the Internet LED is on. When I connect other devices that port lights on.


It does not pick up on lan. I can see it on wireless on the new name I assigned to it but the pasword I changed does not work. Not even default.

I tried to do factory reset...no luck. The power LED does not change color. From orange it goes directly to white. The do flash as if there is traffic.

Tried to 30 secs factory reset and unplugging and repluggin and then holding the reset still for another 30 secs....no luck.

I tried pinging the network and it is not picked up without anyhting else connected via ethernet cable directly to PC.

My PC IP4 was set to subnet and gateway as described. Tried running the tftp "PUT" method but it does not see the router.

I have held the reset button in for longer that a minute...no luck.

It seems as if the reset button has NO effect does not matter what I do. I can't get it back to default at all.

I had the router for a day and this happened. I really am NOT a big fan of Netgear products. Seems as if you look at them funny they start with hassles.

I tried to get the IP from the gateway router, but no luck also.

On a normal restart it does go through usual sequence but then when powerl LED and internet LED is on it just stops responding.

I have tried submitting RMA but I have no contact email to follow up with Netgear. Don't think I will be using Netgear again... Dissapointed!

Any ideas? Thanks

stefanneacsu's picture
Hi, can you ping it? if yes,

Hi, can you ping it? if yes, then you can telnet to it and download advanced tomato firmware  via wget and the flash it manually. let me know if you need more help and i will give you a quick'n dirty walkthrough (same thing happened to me)

tony_qc's picture
I have a similar problem and

I have a similar problem and tftp doesn't work, yeah can you give me a quick walkthough? I can ping, I have access to but as soon as I click something in the gui, I lost connection to my R7000 for a few seconds.