Router lock-up after < 24 hours.

2 posts / 0 new
Last post
bikerfunjoe's picture
Router lock-up after < 24 hours.

I'm a huge fan of DD-WRT Kong mod on the R7000, but I haven't been able to get past build 31060M (2017-1-3). I have tried every update since, but cannot get the router to run for a full day without locking up (DHCP stops, web interface unreachable, wifi connection spotty, samba disconnects USB drive). Every time I update the firmware, the router performs perfectly for a few hours, then freezes. This first started with the 2017-1-18 release and has continued through every subsequent release. Something was obviously changed in the 2017-1-18 release that my configuration doesn't like. I'm not doing anything fancy. DHCP client of my ISP, DHCP server to my home network (~30 nodes) with 12 reservations, NAS with 2 users sharing a USB drive thru the USB3 (front) port. That's it. No VPN, no additional VLANs, no DMZ or QoS.

Is this happening to anyone else?

bdpulfer's picture
I recently tried the 2017-11

I recently tried the 2017-11-04.  I was trying to use the Bandwidth limiting functions.  I was also experiencing what you described.  I went over to Advanced Tomato and have not had a problem.  I may try 31060M (2017-1-3) build to see if that makes a difference.