Somewhat bricked my Netgear AC1900 R7000

3 posts / 0 new
Last post
dhendersonm's picture
Somewhat bricked my Netgear AC1900 R7000

So this morning I installed dd-wrt.K3_R7000_1.chk. Successful.

Decided to revert back to Netgear firmware and installed R7000-V1.0.6.28_1.1.83.chk.  Successful.

Tried to log into the router.  Got a dhcp address from router. /Subnet mask Gateway is when I do an ipconfig!

So I static my adapter to and attempt to open  I see the page try to load for a split second then it bombs.  I dont think this router is totally bricked but some what bricked.  I tried using the reset button and I still get a default gateway of which is what I set the router address to when I installed dd-wrt. 

So I connected to the router via putty and what I get into is a session called busybox v.1.7.2 amd a # prompt.  Thats as far as I can go with this.  Any ideas would be helpful to restore this router either way.


dhendersonm's picture
OK got it back up and running

OK got it back up and running!

Since the router was on, I set laptop static to, telneted into router on port 23. At the busybox prompt I typed the following commands:

erase nvram


wait several seconds for all lights to become active

Open browser and connect to or type

Netgear Genie start page appeared.  Follow the prompts! Router is now fully operational on latest Netgear firmware release R700-V1.0.6.28_1.1.83.chk.




Sayan Mukherjee
Sayan Mukherjee's picture
Thats fine you solved it!

Thats fine you solved it!

From the next time you need not take much trouble to recover it. After you upgrade your router from Stock firmware to custom firmware or vice-versa, perform a factory reset using the hardware reset button. Hold it for 30 seconds when you are performing reset.