Two issues with my Netgear Nighthawk R7000

3 posts / 0 new
Last post
ashwinjk@yahoo.com
ashwinjk@yahoo.com's picture
Two issues with my Netgear Nighthawk R7000

Hello,

Router: Netgear NightHawk R7000

DD-WRT: DD-WRT v3.0-r29000M kongac (01/31/16)

I have two issues, one of them being Critical issue:

Issue #1:

I have a QNAP 2-bay NAS drive wired connected to the R7000 and have setup Amazon S3 cloud backup which runs at 1:00 am in the night. Whenever the backup runs I have noticed the next morning, R7000 loses internet connectivity. I checked the ISP (Comcast) router and it shows everything is fine. I can connect to the router directly by a wire and internet is working just fine. The R7000 again works ONLY if upon HARD RESET - pressing the reset button at the back for more than 7 seconds.The Amazon s3 cloud back up does back up some files but it does not complete. I can see in the QNAP logs that the cloud back up was abnormally terminated. I have had this issue on both Tomato and DD-WRT, so I'm not sure if this with my router hardware or anything to do with QNAP backup. If anybody else has experienced similar issue, I would appreciate if they have known any fix for it?

 

Issue #2:

I'm trying to add static leases into DHCP following instructions at https://www.dd-wrt.com/wiki/index.php/Static_DHCP#How_to_add_static_leas.... However, when I run the command by going to "Administration->Commands->Run Commands", the static leases are not created and displayed under "Services->Static Leases" although empty fields are created for the number of IP's added (I added 20 static leases, so 20 blank fields are added). I tried both the options listed under the wiki - 1. each static lease separated by a <space> and 2. each static lease added on a new line. But the static leases do NOT get added. Anybody else also experienced this issue? Please let me know how you resolved it.

Thanks in advance!

waise
waise's picture
hi.

hi.

issue #2

have u tried the GUI interface. i have 25 static lease did with GUI and works fine. if you decided to use GUI make sure to add one at a time and save and apply.

You must either Save or Apply the page each time you've added and filled out a new static lease. Clicking the Add button refreshes the page without saving what you entered. If you try to add multiple blank leases and fill them all out at once then you will encounter a bug that the GUI thinks they are duplicate entries

Rrabbit
Rrabbit's picture
Had Issue #2 on my router.  I

Had Issue #2 on my router.  I found that if there were any blank entries in the static lease list the router would not save new entries.  No error message, it just wouldn't save.

When the blank entries were deleted and addresses were added and saved one at a time it worked fine.