WAN stops working after adding many static leases on R7000P

6 posts / 0 new
Last post
sindre@ulvund.com
sindre@ulvund.com's picture
WAN stops working after adding many static leases on R7000P

After adding "more than a few" static leases R7000P stops working.  There is no WAN anymore and wifi connection requests are turned down.  A reset to factory settings resolves the issues, but then there are of course no static leases...

I have reproduced the problem approx. 10 times and on both the April and November releases.  I also tried adding a few (3-5) static leases and testing, which was fine.  I then added another 10 - 15 static leases and the router "freaked out" again.

For various reasons I need static leases so if the firmware cannot handle them it is useless to me.

mesteele101
mesteele101's picture
Why don't you provide a walk

Why don't you provide a walk through of exactly how you are doing it?

sindre@ulvund.com
sindre@ulvund.com's picture
There isn't much to walk you

There isn't much to walk you through, really.  You

[1]  install any of the 3 versions of DD-WRT on your R7000P (April 17th, November 1st or November 4th), 
[2]  reset to factory settings (seems to happen when you install anyway, but making sure the baseline is clean),
[3]  enter a few static leases (I have 16 but it doesn't take all for the problem to arise) and
[4]  the thing enters a seizure.

It's not a hardware problem because I have 2 units and they both behave the same way.  I don't use particularly many static leases.  Here they are:

My Static Leases

It would therefore surprise me if anyone is using DD-WRT on a R7000P with more than a handful static leases.  

sindre@ulvund.com
sindre@ulvund.com's picture
Are static leases so unusual

Are static leases so unusual now that nobody else has tried using them on a R7000P with DD-WRT?  It seems incomprehensible to me that anyone can use a firmware which malfunctions when such a basic function is used.  Feedback, anyone?

likus
likus's picture
No problems on my R7000 with

No problems on my R7000 with 33675-build; my list contains 33 static leases and - the 'usual' wifi-problems aside - nothing strange here.

sindre@ulvund.com
sindre@ulvund.com's picture
I would be very surprised by

I would be very surprised by your statement if you were using the same router as me.  You are, however, referring to R7000 while I am experiencing this problem on R7000P.

 

My impression is that there are significantly more users on R7000 than R7000P so I think this problem would have received more attention if it affected your router model.

 

Anyway - thanks for trying to help / providing your input.