Who's using DD-WRT on the R8500?

30 posts / 0 new
Last post
Peter Redmer
Peter Redmer's picture
Who's using DD-WRT on the R8500?

I just installed the R8500 DD-WRT build from Kong on my R8500 last night and it's been working flawlessly since then. Getting great speeds from my OpenVPN connection, too (90 Mbps native, ~40 Mbps through VPN)

What has everyone's experiences been like? Are you digging this new firmware as much as I am?

mrmidnight
mrmidnight's picture
I am, currently running it

I am, currently running it now. In case you didn't know, when you first flash it, do the R8500.chk file then the regular AC_ARM.bin file.

 

So far I've had 2 days uptime with no issues!

Infotainment
Infotainment's picture
Think I have bricked my 8500

Think I have bricked my 8500 just amber light on solid

 

can ping it at 192.168.1.1 but cannot tftp to it just says router not responding

 

Any help appreciated

jkoz7980
jkoz7980's picture
I have a few question before

I have a few question before i flash this on to my router. Does both 5 g networks still work with this firmware? 

John Kozdron

Sayan Mukherjee
Sayan Mukherjee's picture
Are you able to enter the CFE

Are you able to enter the CFE mode?

 

If not, please explain the steps in detail.

Sayan Mukherjee
Sayan Mukherjee's picture
Both 5G networks work in the

Both 5G networks work in the firmware from link http://www.myopenrouter.com/download/dd-wrt-r8500-tathagata-release-revi....

 

I am not sure about Kong build.

Sebastien
Sebastien's picture
5G works fine for me but not

5G works fine for me but not 2.4 using Kong (2.4 isnt working on stock firmware .26 en beta .28)

 

What's the difference between Kong & tathaghata release ?

Sebastien
Sebastien's picture
I've installed the tathaghata

I've installed the tathaghata release but still the 2.4 doesn't work at all. The 2,4 wireless network doesn't show up on any of my devices.

Furthermore with both Kong & tathaghata my R8500 keeps on randomly rebooting. 

 

BG4DRL
BG4DRL's picture
DD-WRT v3.0-r29300M kongac

DD-WRT v3.0-r29300M kongac (03/30/16) CPU load is 2% very nice  ( 03/27 firmware is20% ) , Thankyou Kongac team...!

Day After Day

frank1759
frank1759's picture
Hello all,

Hello all,

I'm using it, but having problems, everything works and it seems a little slower then normal. I also can't install a open vpn on it, does anyone else use pia?

 

Thanks Frank

frank

crunkjuice1
crunkjuice1's picture
I finally jumped on and

I finally jumped on and things are working. Nothing tands out but its stable. will keep you posted.

crunkjuice1
crunkjuice1's picture
Both 5ghz channels are not

Both 5ghz channels are not being brodcast????  no

crunkjuice1
crunkjuice1's picture
In bandwidth monitoring how

In bandwidth monitoring how do I change it back fro it saying in out NaN Gbps??? when I run speed tests I don't see activity anymore.

ryanm
ryanm's picture
Is it really this easy?

Is it really this easy?

http://www.myopenrouter.com/article/how-flash-dd-wrt-open-source-firmwar...

using this...

http://www.myopenrouter.com/download/dd-wrt-kong-mod-netgear-r8500-04-19...

 

I read the dd-wrt install and peacock pages but was that all a waste?

crunkjuice1
crunkjuice1's picture
Yes pretty straight forward.

Yes pretty straight forward. First thing I noticed was there is only one wireless channel to connect to. No more 2.4, 5g, 5g. Simultaneous broadcast.  I'm thinking there's a setting somewhere in the settings that need to be activated in order to work hopefully/maybe. 

ryanm
ryanm's picture
My 5g signals are awful after

My 5g signals are awful after the switch. I used to get 5g outside, now i barely get it in the next room.

dhonzik
dhonzik's picture
I wish there was a tomato

I wish there was a tomato release for the R8500 then I would switch over

gtscymanski
gtscymanski's picture
Look closely at the 3 radios

Look closely at the 3 radios in he config wireless section.  The one not advertizing might be, by default, disabled. I noticed one of mine was disabled which I actually left disabled. There are 2 5G G, N and AC radios and one 2.4 G, B, G, N radio.  I have no problems so far with any rebooting.  I upgraded today to dd-wrt.K3_8500_3.chk.  Cheers...Glen

Scymanski...

i_max
i_max's picture
Guys,  I wanted to ask if the

Guys,  I wanted to ask if the kong builds or any open source firmware has MIMO enabled on R8500? I hate to have bought a router which doesn't deliver for whats on the box, sorry state of affairs. I'm thinking about returning this and getting a working MIMO router.

smyrnet
smyrnet's picture
Working great with the latest

Working great with the latest dd-wrt beta... only thing I am missing is the Smart Connect option... now all the wireless channels are mixed up... so wifi 2 is actuallly 2ghz...   but with wifi 2 i get the best speed even if i change wifi 3 to 80 channel..  strange...   probably will go back to original or try the Kong version!  I usually go with the latest beta from the dd-wrt ftp site.

Cheers,
Marc
(Sweden)

 

stro3579
stro3579's picture
thinking of purchasing a

thinking of purchasing a R8500 today.  What was your finaly thoughts on DD-Wrt flash on this unit?  also could you share your settings and tips.  Which firmware did you go with also?

 

Thanks

Eric

mick
mick's picture
i have purchased a R8500 and

i have purchased a R8500 and wondered whats the best modem to use with it and is it easy to set up as im afraid im going to brick it any help or advice would be very much appreciated and thank you

DBell
DBell's picture
Bricked R8500 with DD-WRT

Bricked R8500 with DD-WRT builds.

Took the plunge and tried to install both 02-07-2017-r31277 and 01-18-2017-r31160 from the DD-WRT site and both bricked the router - continuous reboot cycle.

On the plus side I learned how to use USB serial cable and PuTTY to recover it :)

Am back to stock NetGear R8500-V1.0.2.86_1.0.75 for the time being.

I'm curious about how those builds on dd-wrt FTP site differ from those at http://www.desipro.de/ddwrt/K3-AC-Arm/.

While I have been flashing my Asus RT-AC66u with dd-wrt builds for some time, doing so on my R8500 is new for me and so is the whole recovery process.

But I'm having fun learning !

David Bell

coder99
coder99's picture
I am trying to install https:

I am trying to install https://www.myopenrouter.com/download/dd-wrt-kong-mod-netgear-r8500-2017... on my router with Firmware version: V1.0.2.86_1.0.75

After I click on upload button, the screen shows the following message: "The firmware is not compatiable with your router. Error code -2."

I unblocked the downloaded zip file before extracting it but that didn't help either.  I appreciate if anyone can give some insight or if have seen the error message.

Thanks!

paolob
paolob's picture
Please help anyone!! I

Please help anyone!! I installed Kong version in January (dd-wrt.K3_R8500.chk) and my R8500 was flawless, yesterday I installed the last March version and my R8500 would not recognize some hard wired clients (2 voage boxes). I spent 2 hrs with the vonage people trying to make it work with no luck, then my bad decsion to try to revert to factory default.... now I cannot access my modem via web and it is not working, althoug it responds to ping when I connect my mac to the router via ethernet (Power light is white and port line is white):

Ping has started…

 

PING 192.168.1.1 (192.168.1.1): 56 data bytes

64 bytes from 192.168.1.1: icmp_seq=0 ttl=64 time=0.326 ms

64 bytes from 192.168.1.1: icmp_seq=1 ttl=64 time=0.402 ms

64 bytes from 192.168.1.1: icmp_seq=2 ttl=64 time=0.391 ms

64 bytes from 192.168.1.1: icmp_seq=3 ttl=64 time=0.417 ms

64 bytes from 192.168.1.1: icmp_seq=4 ttl=64 time=0.478 ms

64 bytes from 192.168.1.1: icmp_seq=5 ttl=64 time=0.405 ms

64 bytes from 192.168.1.1: icmp_seq=6 ttl=64 time=0.408 ms

64 bytes from 192.168.1.1: icmp_seq=7 ttl=64 time=0.404 ms

64 bytes from 192.168.1.1: icmp_seq=8 ttl=64 time=0.362 ms

64 bytes from 192.168.1.1: icmp_seq=9 ttl=64 time=0.414 ms

 

--- 192.168.1.1 ping statistics ---

10 packets transmitted, 10 packets received, 0.0% packet loss

round-trip min/avg/max/stddev = 0.326/0.401/0.478/0.037 ms

 

I can only access the router with the Genie app and when I go to the Router Update tab it tells me that the current version is the most recent (V1.0.2.94) I guess the DD-WRT firmware has been wiped out

I dont think my R8500 is bricked since I am able to ping it. I tried to install dd-wrt.K3_R8500.chk via Terminal and with TFTP client but I always get timed out . Please help! thank you very much

PB

lck81006
lck81006's picture
same as you.

same as you.

 

I think it cannot be solved this moment if your R8500 is "Made in Vietnam"

KevKuen

mrmidnight
mrmidnight's picture
I was having similar problems

I was having similar problems a few months back with an R8500. Try flashing older builds of the official firmware until it will allow you to flash DDWRT. That worked for me

bigkntry68
bigkntry68's picture
So I need to load DDWRT on my

So I need to load DDWRT on my R8500 so I can use it for NordVPN. I have the latest .chk file but am confused about which .bin file to use. There are three listed: dd-wrt.v24-K3_AC_ARM_R8500.bin, dd-wrt.v24-K3_AC_ARM_R8500.bin.MD5 and dd-wrt.v24-K3_AC_ARM_R8500.bin.sig. Any help is appreciated. Thanks.

buc
buc's picture
I just had to revert my R8500

I just had to revert my R8500 to Netgear firmware.

It's one of the units that was made in Vietnam, if anyone's keeping track.

I was almost, but not quite, able to get VPN working.  It would connect but there were wierd errors logged that not even Google had seen before outside of the OpenVPN source code.  More critically though, things weren't working consistently through the VPN connection.

The killer, though, was when I discovered that it wasn't doing any of the port-forwarding that was configured.  The settings were there but it just wasn't doing it.  There was nothing in any of the logs.  When I told it to log accepts and rejects I still got nothing even as I made connection attempts.  Restarting the firewall and rebooting the router didn't help.

I was using the Kong build from May 2018, as posted on this site.

ZuMa
ZuMa's picture
Tell me how you returned to

Tell me how you returned to the factory firmware?

Is there a firmware, following the example of TP-Link?

 

Or are you flashing via TFTP?