Wireless Security WEP/Other Not accepting WEP or other password

2 posts / 0 new
Last post
gtscymanski's picture
Wireless Security WEP/Other Not accepting WEP or other password

All---thanks in advance for any feedback / suggestions.  Today I braved it and and happy to say I upgraded to DD-WRT on my new Nighthawk 8500.  This is the 2nd router / AP in my home for the sole purpose of having a nailed up VPN to the UK.  Works flawless.

Except...when I tried to enforce Wireless security on the Wireless radios.  I tried simple WEP.  I entered a sinple lowercase 8 character password, clicked apply and the router reset.  When the Wireless names popped up on my MacBook Pro I selected the AC radio SSID and entered the simple password and...I was denied stating the password was incorrect. I tried the other one's I set and they did not accept it.  I had to hardare Admin in, turn off security which reset and I can connect all day long to an OPEN network which I don't want.  Any suggestions appreciated!  It is NOT caps lock, or me entereing the wrong password. I tried this 3 times and it does not like any Wirless security I try.

Suggestions welcomed!


da_Beast's picture
WEP passwords are HEX - no


WEP keys are HEX - no lower case, no upper case - it is a number.  1234567890abcdef is the same as 1234567890ABCDEF

If you want a simple passphrase, use WPA (or WPA2).