WL0 stops broadcasting on R7000

3 posts / 0 new
Last post
BestJoeyEver
BestJoeyEver's picture
WL0 stops broadcasting on R7000

I just purchased an r7000 with the express purpose of putting DDWRT on it.

My wireless network looks something like this:

Wireless Physical Inteface WL0 (2.4Ghz) - This is my 'regular' wifi connection

Virtual Networks

wl0.1 - Guest Network

wl0.2 - Home automation network (nest devices, etc) SSID not broadcast

 

Wireless Physical Interface wl1 (5Ghz) - 5g version of wl0

wl1.1 - Guest Network 5g

These are all using WPA2 -AES

I have 3 bridges that all have access to WAN, but not eachother (regular, Guest, HA).  Each has a seperate DHCP range.

 

Here's where it gets odd.

every so often, or every time I change something in the router, BAM - wl0 stops broadcasting.  wl0.1 and 0.2 are fine, just the first network.  Now I had this problem on my old WRT54g running some old v24 brainslayer build, and it was supposedly fixed in a new release which I never updated to.  That being said, I knew if I go to security, change the encryption to none, or TKIP and back to AES (apply setting in between) the network shows up again.

BUT I SHOULDN'T HAVE TO DO THIS RIGHT?

Is this a bug that's still kicking around, or do I have something set up wrong?

I'm running DD-WRT v3.0-r28000M kongac (10/24/15)

I'm really hoping someone out there can help me with this one, because my wife is going to kill me if netflix stops working again.

I'm almost ready to go back to stock, but that seems a shame.

deltahuj
deltahuj's picture
I am using  DD-WRT v3.0

I am using  DD-WRT v3.0-r28000M kongac (10/24/15) as well, so far its the most stable one.

Disable the 5G and use only 2.4, that what fixed it for me. For some reason 2.4 and 5 doesnt play good together on ddwrt.

Newr releases completly lock up r7000 so dont even try them, untill it is fixed

mesteele101
mesteele101's picture
Have zero problems with build

Have zero problems with build Kong 29155 on the r7000. No problems running mixed 2.5 and 5 wireless. There was a problem in earlier builds where the Airtime Fairness was turned on by default and that was causing problems.

I have yet to lockup my r7000 on any of Kongs builds, been updating all along for the past several months.