WNDR3700v2 Not detecting USB HDD

1 post / 0 new
beardofdoom's picture
WNDR3700v2 Not detecting USB HDD

Hi there guys joined a couple of years ago but never got round to posting, so HELLO!

I'm new to this game so please bear with me, I've had this router for some time and never had a problem, until now.

I've recently purchased a nice 3tb external hard drive (Buffalo LB3.0TU2) to store my media for my new smart TV (Which i now find wont recognise the HD either). So I've been trying to get it to work via the readyshare function on my router.

Unfortunately I'm getting nothing. When I go into USB settings and select allow specific devices it detects the hard drive thee and I can set it as an allowed device. However when it coems to accessing it in any way its as if it isn't there at all.

Your collective knowledge would really be appreciated.

I have already tried formatting it from NTFS to FAT32 (Using GParted Live) and even partitioned it in half but still no joy.

Would installing a customer firmware on the router help to resolve my issues?



Thanks in advance!