WNR3000L, Toastman's Tomato, Transmission and open port problem

2 posts / 0 new
Last post
rickstone's picture
WNR3000L, Toastman's Tomato, Transmission and open port problem

I'm running Transmission 2.20 on a new Netgear WNR3000L router on Toastman's TomatoUSB. I was able to load everything without issue and have Transmission running. I'm looking forward to having remote access as as well as seeding torrents without having to have a computer running 24/7. HOWEVER, I'm unable to access Transmission from outside my home network. When I'm at home, connected to my own network I can see Transmission from the web interface, the Transmission-gui interface as well as from Transdroid on my phone, but only when I am connected to my own network via wifi.

I have tried every iteration of changes to the rpc-whitelist settings I can think of. I'm definitely working on the right copy of the settings.json file, as other changes I'm making are taking effect. I've tried disabling the whitelist, adding *.*.*.*, and yet from outside my network, connection fails every time. 

I'm fairly certain that this is user error, but for the life of me, I can't figure out what I'm doing wrong.

Any help would be GREATLY appreciated.


db's picture


I have "Tomato Firmware v1.28.7499 MIPSR2Toastman-RT K26 USB Ext". I am trying to install transmission build, but I am just not able to.
Could you please walk me through steps as how did you install this client on Toastman build?