WNR3500L Stopped Working after Power Failure

1 post / 0 new
Gordon's picture
WNR3500L Stopped Working after Power Failure


 Last night, the power at my house failed for two hours.  My router, a Netgear WNR3500L stayed powered for about an hour until the UPS it was plugged into failed.

 Once the power came back on, the WNR3500L was unresponsive and has been ever since.

A month ago, I installed DD-WRT Mini V24 K2.6 on my WNR3500L, and everything was working well.

Now, I try to log in to the router via, but no response.  I've tried and routerlogin.com.  Actually, the router doesn't even assign an IP address to any computer connected to it.

I've tried connecting a single computer to the router with nothing else hooked up, but the router won't assign an IP address.  I've tried powering up and down many times, I've even tried hitting the tiny "Factory Reset" button with a paperclip (and holding it down, not sure how to use it or if it works with DD-WRT installed).  Still unresponsive.

Does anybody have any idea what happened?  What should I do/try first to get my WNR3500L back on its feet?

Any ideas you can share will immensely appreciated.