WNR3500L v2 + Tomato = Bricked

2 posts / 0 new
Last post
chiefalchemist's picture
WNR3500L v2 + Tomato = Bricked

I followed these directions:


The one exception being I used the latest build from here:


Note: I read the release notes for 3.5-140 and they were all minor UI type things so I presumed (wrongly?) that it made sense over 3.4-140 (which is what's listed on myopenrouter.com)

Found the file...tried to update...BRICKED!!??!!!?

Also, I did see this in the article, but I was not able to find that page / setting. Has the stock UI been changed? Maybe this is why I'm screwed?

Note: It's generally recommended that you also erase the NVRAM completely to ensure a clean installation of the firmware. This can be done through the menus: Administration -> Configuration -> Restore Default Configuration -> Erase all data in NVRAM. A 30-30-30 reset can also be performed.


Finally, I've tried the hard reset, figuring that might trigger something (as mentioned in anothher forum post i came across) but that doesn't do jack. The yellow / orange on light just continues to shine bright :(


Botttomline: Now what?


p.s. The stock firmware kept telling me there was an update available, but I couldn't get that to stick. Rather than do the manual update I figured I just go right to Tomato. 

I mention this because I'm fructrated and disappointed. At this point I've spent more in my time then I did for the router. And it's not over yet. Maybe it's possible for me to return this unit and get a new one? Maybe there's a better more reliable model I should update to?

Also, pre-brick, I couldn't get an attached USB drive to work when using a password. Again, I was thinking Tomato might resolve this. Instead, I have a couple hours down the tubes and a brick...

Not fun :(

gabbb's picture
Sounds like usb-tll time for

Sounds like usb-ttl time for you, it's fairly easy using the "How To Debrick Your NETGEAR WNR3500L Using A USB-TTL Cable" guide here on this site. 


I debricked my 3500lv2 using a serial link from a windows computer (Putty session).  You can find inexpensive usb-to-ttl adapters that will do the job.   btw, you may want to look at the Freshtomato firmware as an alternative, it's a fork from shibbys and has been updated lately.