XR500 new beta ddwrt firmware

3 posts / 0 new
Last post
jackczupiel@gma...
jackczupiel@gmail.com's picture
XR500 new beta ddwrt firmware

Hi, 

I am new to ths forum, I was always a fun of ddwrt firmwares. I loaded the beta firmware to my XR500 and I got it bricked. Had to load netgear firmware with  Tftp. 

I reset my router and then load the factory-to-ddwrt.img, when finished loading the router gets bricked and it keeps rebootng with no access with UI. Only using Tftp I can reload the original firmware.

 

Can any one help?

zman15
zman15's picture
Same thing here.  I tried

Same thing here.  I tried loading it both ways (tftp and gui), resetting before and after, and always got the same result that the router goes into an endless reboot.  Ended up going back to factory.  Even tried an older version that was discussed on dd-wrt forums as working with XR500, and that one had the same result.  Ended up flashing back to factory.  Not sure how the folks on the forums ever got it to work, or if there is a hardware version issue at play?

e38BimmerFN
e38BimmerFN's picture
I would make posts about

I would make posts about DDWRT problems your seeing on the XR router here:

https://forum.dd-wrt.com/phpBB2/viewforum.php?f=28