Netgear AC1450 Tomato Flash Not Functioning

1 post / 0 new
punterpras
punterpras's picture
Netgear AC1450 Tomato Flash Not Functioning

Hello,

 

This is my first post. Please bear with me if I missed details.

I have Netgear AC1450 which I was able to successfully falsh to DD-WRT. The stock netgear firmware did not have repeating function for whatever reason and hence the intent to move to DD-WRT.

DD-WRT had some issues and I had hard wired the router and connected to my base router and was using it as repeated bridge. The base router is Netgear R6700(nighthawk AC1750).

I then tried to flash tomato on the existing DD-wrt and looks like it did flash but the WAn is still showing DD-wrt and I am not able to get into the router using username/password combination.

I tried various combinations but to no vail. I tried telnettting using 233 port and holding the WI-FI button , unable to backdoor into the router.Keeps giving me the connecetion refused message.

The LAn connection and WAN connection are good. The LED is one solid orange light and no flasing. The reset button at teh back seems to have no effect.

Can you guys please guide me to say if there is any recovery?

 

Thanks in advance.