R7000 boot loop

4 posts / 0 new
Last post
passat-18t
passat-18t's picture
R7000 boot loop

Hi Everyone

Im a R7000 newbie although not a newbie to flashing routers with custom firmware or jtagging enigma 2 satellite equipment.

Anyway i bought the r7000 pre flashed from ebay with Asuswrt-Merlin installed bootloader CFE is 1.0.0.0 arrived 3 weeks ago all was fine till i powered it down to move to another part of the house. From then on it went into a bootloop, swapped out the PSU for 2 known good one's and still it is boot looping.

Learned with the help of the ebay seller to flash the r7000 with nmrpflash and have flashed the router twice which at the end of the process asked me to reboot but still the router is in bootloop sits there with a orange power light then at intervals all the lights flash on then back to orange power light.

Is the CFE corrupt ? If so how can i flash that with no router access. Ive spent a day and a half reading this thread before joining and i can not work out if i need to flash the CFE and how i go about it.

The images i flashed was the image it had installed when bought

Merlin R7000_384.19_0

Then when it still would not boot i tried this netgear firmware

R7000-V1.0.11.110_10.2.100

Still in bootloop.

Paid £75 for this router not a lot of money but as covid took my job from me it is to me at the moment so any tips to bring this back from the dead would be appreciated.

DevAdmin
DevAdmin's picture
You ever figure this out? I

You ever figure this out? I would be intrested in learning what you did.

mrdon213
mrdon213's picture
You will need to get a serial

You will need to get a serial cable to find out where in the boot process it is failing!

best regards

mrdon213

djk44883
djk44883's picture
Being a couple months later..

Being a couple months later...  Have had similar issues used something xwrt-vortex which I believe was based off merlin - supposedly ported to Netgear.  It replaced the stock CFE --- super PITA!!  If you do some searching here and dd-wrt you'll find info.

This isn't exact.  I did an initial or back to factory flash.  I was able to install and run freshtomato (great firmware) but dd-wrt lost setting at each reboot.  There are tools to restore the CFE.  Thanksully I find R7000's for around +/- $35 on ebay.   (one dd-wrt one freshtomato - backups)

Hope something helps