PPPoE Connection Settings

3 posts / 0 new
Last post
frightank
frightank's picture
PPPoE Connection Settings

Hello,

I've recently flashed my r9000 with the Kong firmware from the dd-wrt website. This seems to have been succesful and I can logon to the dd-wrt firmware control panel, but I cannot connect to the internet. The router is used in conjunction with a plusnet modem and prior to updating the firmware it was working perfectly. The DSL light on the modem is constant, so I think it must be my PPPoE settings that are preventing me from connecting to the internet. Can anyone provide any guidance as to what these should be for a UK plusnet customer?

Plusnet themselves provide some guidance here, but their settings don't very closely match the options available under the PPPoE settings that can be changed from the dd-wrt control panel.

The firmware number is v3.0-r39855M

Any help would be greatly appreciated,

Kind regards

frightank
frightank's picture
Plusnet settings are here:

Plusnet settings are here

frightank
frightank's picture
Apologies for the multiple

Apologies for the multiple postings. Managed to resolve the issue using the following settings:

Connection Type: "PPPoE Dual" (rather than just "PPPoE")

Username: as provided on the Plusnet welcome letter and  used on the standard Netgear firmware, i.e. username@plusdsl.net

and then under "Advanced Settings"

Use DHCP: "No"

WAN IP (etc.) "0.0.0.0"

I got a message saying 'illegal WAN address', or something of that sort, but the firmware appears to be working as expected, so touch wood this won't be an issue.

Thanks for a providing a forum for these notes,

Kind regards