DD-Wrt Firewall and Open VPN Blocking Ooma

9 posts / 0 new
Last post
r700ddwrt's picture
DD-Wrt Firewall and Open VPN Blocking Ooma

I am using a netgear R7000 nighthawk with flashed ddwrt firmware (kong). 
I am running through vypr vpn with open vpn protocol. 
sweet setup and fast and all is well except ooma- it has been a nightmare (everything else works perfectly, airprint, alarm, apple devices, all perfect). 
After 1 hour on hold I got to level 3 support at ooma and we determined via the advanced port analysis that my ddwrt firewall is blocking 1 required port for ooma which is Denied Ports : UDP 123
I simply cannot figure out in ddwrt control panel how to permit this port through my firewall. 
very specific, detailed inquiry this is; if anyone can and is willing to assist me i am most grateful. 

r700ddwrt's picture
bump, would be so grateful

bump, would be so grateful for your help in assisting me in unblocking those ports in the dd-wrt firewall. I'm a new R7000 kong user and can't quite figure out how to let my ooma UDP123 through this amazing firewall. thanks so much

Accid's picture
Have you tried disabling the

Have you tried disabling the firewall and then testing?

r700ddwrt's picture
Thank you so much accid for

Thank you so much accid for taking the time to reply. I very greatly appreciate your help. I turned off the firewall and retested however still no luck. If there is way possible to keep the firewall on I would love that.
retesting again now I see different ports being blocked. ooma support told me to permit all of those ports just in case. *how can I permit specific ports that begin with TCP and UDP through my router*; this is my main question. I have a large list of these ports that will be required by ooma; what a pain. None of my other devices require this; they are intelligent enough to determine everything themselves. VOIP must be different. Thank you so much for your help in letting me know how to get TCP and UCP ports through my Kong build R7000 Firmware: DD-WRT v24-sp2 (06/06/14) kongac

r700ddwrt's picture
I want to allow all of these

I want to allow all of these ports through the router.
TCP 53 Allowed
TCP 443 Allowed
UDP 53 Allowed
UDP 123 Denied
UDP 514 Allowed
UDP 1194 Allowed
UDP 3386 Allowed
UDP 3480 Allowed
UDP 10000 Allowed
UDP 10500 Allowed
UDP 11000 Allowed
UDP 11500 Allowed
UDP 12000 Allowed
UDP 12500 Allowed
UDP 13000 Allowed
UDP 13500 Allowed
UDP 14000 Allowed
UDP 14500 Allowed
UDP 15000 Allowed
UDP 15500 Allowed
UDP 16000 Allowed
UDP 16500 Allowed
UDP 17000 Allowed
UDP 17500 Allowed
UDP 18000 Allowed
UDP 18500 Allowed
UDP 19000 Allowed
UDP 19500 Allowed
UDP 20000 Allowed

Accid's picture

I am not an expert, I am just another noob.
If you have disabled the firewall and still nothing then the problem might not be the router.
It sounds like you will may have to do some port forwarding.
Sorry I cant help more.

r700ddwrt's picture
Thank you so much Accid for

Thank you so much Accid for replying!

After testing some more with various settings I agree that I need to do some port-forwarding. I have never done this before and am hopeful that one of the members of this forum may help; anyone? beueller? ferris?

dudes help a newb out so I can use my VOIP again; I have been restarting my router until I'm blue in the face; how do I open the ports I listed above? dd-wrt community is supposed to be this super helpful community, step up and show some DIY fellowship! hoping- t

Subhra's picture
Have to tried port forwarding

Have to tried port forwarding option??

rishreyas's picture
is this thread useful to you?

is this thread useful to you?: