Disable Led Lights R7000p

3 posts / 0 new
Last post
88guikol's picture
Disable Led Lights R7000p


I am struggling to disable all the led lights on the Netgear R7000P router.

I have been looking around the internet and on formums but I haven't found a single solution (e.g. startup script) that worked for me.

I am runnning firmware: DD-WRT v3.0-r33675M kongac (11/03/17)

Does anyone have a working solution for this?


mesteele101's picture
This worked by saving it into

This worked by saving it into the startup scripts under Administration/Commands!

It also disables the LEDs for the USB drive, which is nice.

for i in 2 3 8 9 12 13 17 18 ; do gpio enable $i ; done
for i in 14 15 ; do gpio disable $i ; done
et robowr 0x0 0x18 0x1ff
et robowr 0x0 0x18 0x0
et robowr 0x0 0x1a 0x0

I just tried this an it works...

88guikol's picture
Mmh...when running the

Mmh...when running the commands I get this error: sh: eval: line 7: syntax error: unexpected end of file (expecting ø~°xø~donet;

Any ideas?