Return to Stock (Wireless stops functioning)

8 posts / 0 new
Last post
Bailx's picture
Return to Stock (Wireless stops functioning)

Hi, I was running into an odd problem and was wondering if anyone had seen this before.

I was returning an R7800 from kong back to stock (which i've done on at least 2 other R7800 units without issues).

For some reason on this one, the wireless will not transmit once back to stock (no visible or hidden ssid).

i flashed over to brainslayers build and the wireless works there too.

i tried erasing manually in ssh

erase linux


then in tftp i put the netgear firmware back on

that way didn't work either.... so i wasn;t sure what to try next

(on the other 2 that reverted back to stock fine, the web gui with kong dd-wrt-to-netgear worked fine).


wireless starts working again if i reflash dd-wrt... but every time i take it back to stock it stops functioning (everything else seems normal).

thanks for any help.

even_miles's picture
Hi. I've been testing Kong's

Hi. I've been testing Kong's DD-WRT in my R7800 and when I turn back to stock firmware I have encountered the same problem.

I think that some var in nvram is corrupt, but I don`t know what.

If I find the solution, I put here.



even_miles's picture
That's the trick:

That's the trick:

After returning from DD-WRT to stock firmware:

1) enable telnet:

2) format overlay partition: mtd erase overlay_volume

3) hard reset

Seen in

Thanks to lobyte!!!


lobyte's picture
Enable telnet: http://192.168
kajj88's picture
Nowadays, such situations

Nowadays, such situations occur, you have to get used to it.



machrit134's picture
The default router login

The default router login address for apple airport router, belkin routers and some d-link routers is . Just simply enter your username and password in the field given in the login page to get into the admin settings of the router. For more details, read this post on how to login into

hagetivazo's picture
mega downloader online ghdfh

mega downloader online ghdfh dfh dfh

swiftor's picture
Hi, I'm encoutering what I

Hi, I'm encoutering what I think is the same issue - but when I do mtd erase overlay_volume I get a "Could not open mtd device: overlay_volume" message