xr500, hardware is almost same with r7800, with dumaos is released,

164 posts / 0 new
Last post
pege63
pege63's picture
Thanks m8 U r d man

Thanks m8 U r d man

savagepagan
savagepagan's picture
I guess it might be a good

I guess it might be a good idea to restore router to default settings before installing dumaos?

XVortex
XVortex's picture
Doesn’t matter. It will reset

Doesn’t matter. It will reset settings anyway.

savagepagan
savagepagan's picture
Nice to see I can still

Nice to see I can still reduce Tx power settings.

e38BimmerFN
e38BimmerFN's picture
You don't have to reset the

You don't have to reset the R7800 before installing the Duma OS file. You get a clean slate after it's installed.

Only differences were seeing is that the R7800 has physical support for eSATA which the XR500 does not, so the OS doesn't have this eSATA option, only USB. Maybe Vortex can make this work.

Other than this, the XR500 FW seems to work fine on the (X)R7800.

 

savagepagan
savagepagan's picture
I have noticed that in the

I have noticed that in the dashboard, only 2.4 ghz info is given and not the 5ghz in the wireless status.

e38BimmerFN
e38BimmerFN's picture
Is smart connect enabled? IF

Is smart connect enabled? IF so, disable this and check. 

Another item I found, when connecting a USB 3.0 drive to #1 USB port it maps the activity to the #2 USB LED on the top of the router. When the USB drive is connected to #2 USB port, the activity is mapped to the eSATA LED on the stop of the router. 

The USB drive I used was detected by the OS and ReadyShare Storage. 

USB printer is not yet supported in the main OS as it was mentioned in the NG community forums that it wasn't support however would be in next FW update. 

 

e38BimmerFN
e38BimmerFN's picture
(No subject)

ReadyShare and USB Drive

 

nilugeator
nilugeator's picture
does dumaos allow openvpn

does dumaos allow openvpn client configuration?

does is also allo torrent client configuration (like transmission for example)

thx in advance

savagepagan
savagepagan's picture
I never use smart connect

I never use smart connect

e38BimmerFN
e38BimmerFN's picture
What browser are you using? I

What browser are you using? I'm seeing both sets of networks, main and guest network. 

 

savagepagan
savagepagan's picture
Chrome and IceDragon.

Chrome and IceDragon.

e38BimmerFN
e38BimmerFN's picture
I was using IE11 and Opera.

I was using IE11 and Opera. Showing both radios for both networks. 

 

savagepagan
savagepagan's picture
I tried IE11 but made no

I tried IE11 but made no difference.

savagepagan
savagepagan's picture
Guest network shows both

Guest network shows both bands but the main shows only the  2.4ghz.

sovercngear
sovercngear's picture
Thanks xvortex, installed

Thanks xvortex, installed with no issues on a R7800.

e38BimmerFN
e38BimmerFN's picture
 

 

 

 

 

 

 

 

 

 

Using IE11 or Opera, I see both networks, both radios. 

 

savagepagan
savagepagan's picture
I found my problem. The

I found my problem. The reason only 2.4 was shown, is because my wifi password was too long. I shortened it and now it shows both bands.

savagepagan
savagepagan's picture
Running great on my R7800.

Running great on my R7800. Excellent work as usual XVortex!

e38BimmerFN
e38BimmerFN's picture
You might try the following.

You might try the following. Revert back to stock FW. Do a factory reset on stock FW and go in and check to see if both radios appear there. they should be enabled by defaut. If so, re-load the conversion FW again. After loading and clearing out browser caches, see if the radios appear correctly or not. If not, do one factory reset and set up from scratch. Check again. SHould be there...

 

e38BimmerFN
e38BimmerFN's picture
AH, I didn't see your latest

AH, I didn't see your latest post...glad you figured it out and it's working now. 

 

How long was your PW? 

 

savagepagan
savagepagan's picture
The full 86 characters.

The full 86 characters.

e38BimmerFN
e38BimmerFN's picture
wow. ive never used that long

wow. ive never used that long of a FW. LOL 5-6 is all I use.

 

Enjoy man.

 

heidarren85
heidarren85's picture
Is there anyway to change the

Is there anyway to change the TX power after flushing it? I'm currently using "Europe" with channel 104(DFS) and iwconfig shows my txpower is 28dBm for 5GHz but only 19dBm for 2.4GHz, also tried other region but I wish to keep my current 5GHz and increase the 2.4GHz txpower, which is far lower than the router capable of.

e38BimmerFN
e38BimmerFN's picture
Have you compared these

Have you compared these values against Stock FW?

 

e38BimmerFN
e38BimmerFN's picture
Meaning Stock R7800 FW?

Meaning Stock R7800 FW?

 

kamoj
kamoj's picture
Is it about XR500 or R7800?

Is it about XR500 or R7800?

Your question seems very out-of-topic in any case.
I'm sure you get a proper answer if you use a topic about TX power.

e38BimmerFN
e38BimmerFN's picture
@heidarren85

@heidarren85

You can try looking at this and see if these commands work:

https://www.dd-wrt.com/wiki/index.php/Advanced_wireless_settings#TX_Power

Not sure if they will work under the XR FW when you telnet in. Worth a try.

Let us know if it works or not. 

 

e38BimmerFN
e38BimmerFN's picture
@heidarren85

@heidarren85

You can try looking at this and see if these commands work:

https://www.dd-wrt.com/wiki/index.php/Advanced_wireless_settings#TX_Power

Not sure if they will work under the XR FW when you telnet in. Worth a try.

Let us know if it works or not. 

 

spy
spy's picture
Thanks, there is a new

Pages