R6400/R6400v2 Questions, Tips, and Guides

Topic / Topic startersort descending Replies Last post
Normal topic R6400 with DD-WRT "Kong Mod" VLAN question
by ecbeal » Mon, 09/26/2016 - 12:41pm
3
by mlord
Fri, 10/14/2016 - 2:07pm
Normal topic r6400v1 bad flash using wrong back-to-ofw version
by alexdgreen » Mon, 01/07/2019 - 10:48am
2
by kenhull
Wed, 01/30/2019 - 9:56am
Normal topic R6400v1 flashed Tomato but WiFi works very bad...
by Whity1967 » Tue, 10/24/2017 - 10:55am
0
by Whity1967
Tue, 10/24/2017 - 10:55am
Normal topic R6400v1 VPN not connecting
by icesir » Thu, 08/30/2018 - 2:17pm
1
by Flybird
Sun, 10/14/2018 - 1:14am
Normal topic R6400V2 - loading initial rom "Not compatible" error?
by bigjohn » Thu, 10/26/2017 - 11:49am
4
by TXUSA
Fri, 06/15/2018 - 8:10pm
Normal topic r6400v2 and Centurylink VLAN - cannot get internet connection without bridge
by GhotiHeads » Thu, 10/19/2017 - 7:25pm
2
by sixfingeredamish
Sun, 11/12/2017 - 9:02pm
Normal topic R6400v2 Board ID question
by EJTavares » Wed, 10/23/2019 - 4:21pm
1
by mrdon213
Wed, 10/30/2019 - 2:39pm
Normal topic R6400v2 recovery (require output of 'burnrf' command)
by Blackdog_55 » Sun, 08/25/2019 - 12:27am
0
by Blackdog_55
Sun, 08/25/2019 - 12:27am
Normal topic R6400v2 Repeater Bridge not connecting with security
by savnetgear » Wed, 08/16/2017 - 9:36am
4
by TXUSA
Tue, 06/12/2018 - 8:43am
Normal topic R6400V2 WAN port not working
by harveyfamily2001 » Wed, 01/10/2018 - 10:04pm
0
by harveyfamily2001
Wed, 01/10/2018 - 10:04pm
Normal topic ReadyShare loses connection to attached hard drive
by pmars » Thu, 06/15/2017 - 7:41pm
4
by pmars
Mon, 09/30/2019 - 4:31pm
Normal topic Reboot R6400 required often
by milspec » Tue, 11/29/2016 - 8:04am
2
by SilverBear
Sat, 07/01/2017 - 10:22pm
Hot topic Removing dd-wrt firmware and restoring to factory condition (R6400v2)
by nsarzyns » Tue, 07/17/2018 - 5:05pm
25
by zach18
Wed, 08/14/2019 - 12:58am
Normal topic Replace one antenna with directional antenna?
by mgerety » Wed, 06/29/2016 - 11:30am
1
by microchip
Wed, 06/29/2016 - 1:12pm
Normal topic Restore Backup after Firmware Upgrade?
by raichle » Thu, 04/20/2017 - 2:10pm
0
by raichle
Thu, 04/20/2017 - 2:10pm
Normal topic Router Lockup
by scottharmon » Sun, 01/31/2016 - 8:18pm
3
by scottharmon
Sat, 06/18/2016 - 7:29pm
Normal topic Serious issue with R6400v2 and DD-WRT
by TXUSA » Wed, 08/01/2018 - 8:22am
8
by TXUSA
Mon, 09/10/2018 - 1:48pm
Normal topic Slow internet speeds after DD-WRT install
by TipTricky » Sat, 11/24/2018 - 11:30am
1
by TXUSA
Tue, 12/04/2018 - 1:18pm
Normal topic Sound card driver issue
by nearly-evil » Sat, 08/31/2019 - 4:57pm
0
by nearly-evil
Sat, 08/31/2019 - 4:57pm
Normal topic Steps to flash for R6400
by emiliano81 » Tue, 12/13/2016 - 8:21pm
2
by wub901
Wed, 06/28/2017 - 2:58pm
Normal topic Stock Firmware for R6400v2
by blueeyiz702 » Thu, 12/07/2017 - 3:17am
6
by TXUSA
Wed, 06/20/2018 - 8:00am
Normal topic Succeeded flashing R6400v2 back to stock (Netgear firmware)
by TXUSA » Sun, 08/05/2018 - 3:59pm
2
by TXUSA
Wed, 08/08/2018 - 10:24am
Normal topic Switch from TomatoUSB to DD-WRT
by tcoker67 » Thu, 08/18/2016 - 2:11pm
1
by microchip
Thu, 08/18/2016 - 3:12pm
Normal topic Two Questions - Steps to Flash and Effect on Internet Speeds
by pmm828 » Sun, 06/10/2018 - 10:22am
1
by TXUSA
Sun, 06/10/2018 - 7:29pm
Normal topic Unable to flash r6400v2
by savnetgear » Sat, 08/05/2017 - 6:21am
6
by TXUSA
Thu, 06/07/2018 - 1:00pm
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic